Hard shadows suddenly enabled and I can't disable them. What have I done?

lighting
shadows

#1

Just yesterday I noticed that the lighting in my game has changed dramatically - indoors are lit as if they’re outdoors, and there are hard shadows instead of soft. This change is in studio as well as in play.
I went back to an old build to compare lighting settings and don’t see a difference; I looked at my graphics settings while playing and they’re both set to Manual / Highest.
What have I done? How can I undo it? (Besides going back to my previous build and starting over…which is probably what I’m going to do anyway)


#2

Is there a Humanoid object directly under Workspace? (or inside the model which has hard shadows?)


#3

Thanks! (Now how did that get in there?)