Platform Feedback


Function hat:Attach(humanoid) [Engine Features] (8)
Players spawn too high over spawns when they're below a certain point [Engine Bugs] (6)
Additional filter(s) for searching Audio [Web Features] (2)
Show full script path of the script you are editing [Studio Features] (8)
Box collision fidelity incorrectly rendered by ShowDecompositionGeometry [Studio Bugs] (3)
Pressing Mouse2 and then Mouse1 in exactly the same frame causes InputBegan not to fire [Engine Bugs] (1)
Navigation mesh not working correctly [Engine Bugs] (9)
Roact Issue in studio [Studio Bugs] (6)
Cars Predictive Pathing [Engine Features] (11)
Buttons on mobile website header pop out of place [Web Bugs] (1)
Players Search Doesn't Work Anymore [Web Bugs] (4)
Previously Moderated Assets Not Showing Up Ingame [Engine Bugs] (4)
Find in all scripts causing studio to stop responding when Ctrl+Shift+F is used in the viewport [Studio Bugs] (4)
Lift HTTP Request Limit in Studio [Studio Features] (3)
Convert Decal asset id to Image asset id [Engine Features] (2)
UIListLayout.AbsoluteContentSize updates a frame late [Engine Bugs] (6)
BuiltInPlugins show up in Manage Plugins [Studio Features] (1)
Change username dialog mentions forum posts [Web Bugs] (3)
Renaming Images No Longer Works [Studio Bugs] (2)
Studio crashing when I try to play solo [Studio Bugs] (6)
Website Chat Notification That Never Goes Away [Web Bugs] (16)
All the gamepasses I own are not being displayed [Web Bugs] (18)
Do not automatically open the UI tab when I click on StarterGui or some GuiObject descendant [Studio Features] (5)
Beams visible through decals on invisible parts [Engine Bugs] (3)
Group store Shirt updates incorrectly [Web Bugs] (2)
Tool Name Disappears after Tool with Icon Occupies the same Backpack Slot [Engine Bugs] (2)
Play solo button is disabled when you have a script open [Studio Bugs] (10)
OnUpdate Not Being Fired Cross Server Until GetAsync Used [Engine Bugs] (4)
Plugin:OpenScript() not working [Studio Bugs] (10)
Team Create Bugs. Post 'em Here! ( 2 3 4 5 6 ) [Studio Bugs] (111)

Today at RDC Q&A session I got a question about connection issues with Team Create. As we’re closely monitoring Team Create performance and see no serious problems there, apparently, we’re missing scenarios where Studio …