A bug? Or a feature?

Recently I have been getting this weird thing, and I want to turn it off.

Lets say that I had this script here,


Inbetween those brackets, I want to put my cursor, so I can write something there. Instead, it selects the bracket…
How can I fix this?

You probably pressed insert/0 on the number pad, so just press that again to disable it.

1 Like

I think you pressed the Insert key. Press the Insert key again to revert it back.

1 Like