Add Player.UserId, deprecate Player.userId

For the sake of consistency.

(Sorry if I posted this in the wrong place)

If they ever doing this, should also add an alias for the .position for BodyPositions, .cframe for BodyGyros, etc.

Let’s not forget signal.connect and .wait, and connection.disconnect/connected.

And don’t forget :IsAn()

Fun fact: It’s actually named userId in the database.

Please don’t.