Allowing Studio to desktop

I have a very basic issue when I opened up a level, and I accidentally clicked “Do not allow studio to access desktop.” Which means I cannot access any plugins. I can’t find where to allow studio to access desktop now. Please tell me if you have a solution.

Did I put this in the right category?

I got a little bit confused about this level you’re mentioning, can you explain with more details?

I opened up Roblox studio, and as usual, when I opened up a level, it asked me, “Would you like to allow Roblox Studio to access your desktop?” And then I accidentally clicked “No.” This means It cant access my plugins. So, where do I go to allow my application “Roblox Studio” to access my desktop?

1 Like

Never heard of this level and never saw this in my computer so I believe I can’t help you out.

That’s fine. Thanks for trying! :smiley:

1 Like

No problem! Hope you can find the answer for this issue!

Being on a Mac, I’m prompted this every time Studio starts up regardless of whether I’ve said yes or no before. You can try reinstalling Studio to see if the prompt appears again, otherwise you may have to go to your computer’s security settings and authorize Studio.

Yeah, It prompted me every time, too, until I hit No. Now it doesn’t prompt me anymore; also, I deleted and reinstalled Roblox Studio, and it still hasn’t done anything :slightly_frowning_face:. I’ll look into my computer settings then.

BTW I am on a mac too.

Can you please tell what software is running on your Mac?You can do that by pressing  in the upper left corner and then “About this Mac…”. Then a window will open telling you what operating system is running. Then just tell me what operating system you’re running. For example, macOS Big Sur, Catalina, Mojave, …

On this page you can select your operating system and then it will show how to solve your problem!

Please mark this post as the solution if you could solve the problem with the article.


Eureka! You have solved my problem! Thank you.

1 Like

Um… maybe reinstall? And put the plug in a in a separate folder temp??