Another Issue with rendering blender

So basically I put on transparent mode yet the background comes out black after it rendered
image
first image is before


2nd is after render

2 Likes

Check if there is post proccessing. Disable them.

2 Likes

Now how would i do that? No idea what that is

1 Like

Look at compositing tab. U will find it there

In the output settings put the file format to png

image

Hope it works

1 Like

LOVE YOU so much richy kidddddddd

1 Like

Glad I could help you out!

:smiley: