CanCollide property in Studio not preventing parts from overlapping

I used to be able to automatically stop a part from moving when it collided with another part in studio. But now even with CanCollide enabled for both parts, the parts can be moved freely to overlap each other.

Everything I can find on the issue is bringing up collision groups, but as far as I can tell everything is set to default. The problem continues even in a new roblox studio file. My daughter got ahold of my keyboard yesterday, I wonder if there’s some easy button to enable the feature, like the insert button or something. I even reset my studio settings to default and restarted. I’m sorry if this is silly. Any help is appreciated!

go yo the top bar and enable collisions in the “model” tab

this will enable collisions for parts in studio but it will not affect game when playing the property CanCollide will only affect the part when your playing the gam

1 Like

Thank you! I figured it was going to be a simple setting that I hadn’t memorized yet.
Now that I know about it I’ll be using using the toggle all the time, its quite a timesaver!

no problem dont worry to make a another post!! :hugs: