Cannot join team creates

I cannot join any team create in studio no matter what I do.

I’ve been trying to join a team create for the past 2-3 hours. It doesnt seem to work instead keeps showing this message image any help?

Try closing studio and restarting it. If not restart your pc. If that doesn’t work then contact roblox support.

I’ve restarted studio, uninstalled and reinstalled studio, restarted my computer, logged in and out and it still seems to say the same message. I’ll try to contact Roblox but unsure they will reply.

This could also be a studio bug, as you have tried everything.

might not be true just assuming

1 Like

do you still have editing perms on the game? if you’re not the owner, the owner might have stopped your editing access or something. still not sure what’s going on ¯_(ツ)_/¯

Couldn’t have. The developer is having the same problem. Plus its happening in every team create.

that’s really weird. try reaching out to roblox, i have no idea how to fix this.

I’ll try. Not sure if its only my country/state or if everyone is experiencing this problem. Good day!