Can't open roblox studio, or the client

For some reason, whenever I try to open studio, or the client (when playing games) I get this error message:

This has occurred to me before, it was time that solved the problem that time though. So yes, this message pops up whenever I start ROBLOX Studio or try to play a game… I’m guessing I could try to re-install Roblox studio, but I feel it shouldn’t be needed.

This happens 100% of the time, and it’s not level specific.

1 Like

This is still occurring… Does none know anything about it? I can’t play or work on any games, and it’s getting kind of close to christmas and I’m planning to get my game out before then…

1 Like

A few questions:

Have you tried reinstalling?
What OS are you on?
When did this start happening?

I can’t reinstall, Roblox doesn’t start to download when I try to play a game, I only get that popup. And it appeared to be problem with my firewall. So I can play games when I lower the security on my firewall, but I’m still not able to run ROBLOX studio.

This started happening about 4 days ago.
I’m using Windows 7, on a stationary pc.