Character shadows always on

I’ve noticed this has been going on for a few versions now.

I have my studio shadow setting set to off, yet it still always displays a character shadow.

I keep shadows off because they’re broken and extremely ugly, but for some reason I can’t get rid of the one on the character.

Please fix this :frowning:

Definitely needs a fix. What’s point of settings if they do nothing.

This has been a glitch for a long time now… They aren’t calculated correctly, and haven’t been for the longest of times. The whole character shadow system needs an overhaul, along with the settings working correctly.

Question is, why do these shadows even exist? I thought we had dynamic lighting in place for this?

When GlobalShadows is on these shadows can turn off, simple!

They just fixed this. :wink:

http://blog.roblox.com/2014/05/character-shadows-get-the-dynamic-lighting-treatment/

\o/

I saw some users complaining about shadows being visible whilst the player is invisible

[quote] Question is, why do these shadows even exist? I thought we had dynamic lighting in place for this?

When GlobalShadows is on these shadows can turn off, simple! [/quote]

Spoke too soon, haha. :DDD

cough antialiasing isn’t a thing anymore