Could not open the place error, first time opening team create place after launching Studio

After launching Studio, it always requires 2-3 attempts for me to open a Team Create place for edit. Has been happening 100% of the time since the 9.16.20 update. Retry button has never worked, but exiting out of the error dialog and trying to open the place again usually succeeds on second or third attempt.

CouldNotOpenPlaceError

This may be unrelated, but I’ve also noticed that since this same update, I’ve been getting Error 279 codes the first few times I try to join many Roblox games. Repeatability is highest for Phantom Forces, where it will usually take me 3 or 4 attempts to join a game without the error 279 and immediate disconnect.

Nothing I’m aware of changed with my PC or network setup on 9.16 around the time both of these issues started, besides the usually weekly Roblox updates.m/t/how-to-post-a-bug-report/24388/12) where appropriate.

4 Likes

Thanks for reporting this, @EmilyBendsSpace. We are looking into this.

1 Like

Hello @EmilyBendsSpace, when you say “Retry button has never worked”, do you mean the retry button fail to response and start retry, or it retries but the retried connection still failed to connect you into team create session? Thanks

1 Like

I mean clicking the Retry button appears to attempt another connection, but the end result is another (different) failure to connect dialog. Whereas just clicking Close and then clicking on the place thumbnail button to try again will eventually work.