Disable proportional scaling

As of a while, whenever you scale a model, values of a ParticleEmitter or Humanoid’s HP scale along.
Is there a way or a setting to disable this, as I don’t always want these values to automatically scale

Anyone… any clue? Anything in Studio Settings, even?

add a smaller block that does whatever you want smaller inside