Discobot doesen't send the greetings message

  • Detailed description of bug;
    Hello! I joined this forum on March 23rd and after receiving the promotion to member message I did not receive the discobot message to do the tutorial.

I searched for solutions in this forum but nothing seems to work, i would like to get the badge but due to this bug i can’t. I hope I was as clear as possible.

Cattura
This is an example of a message I sent to discobot. I had to add hello discobot because otherwise I could not send the message for the character limit.

1 Like

Did you try to DM @discobot with the words “start tutorial” (I believe those were the words)?

Like @Ty_Scripts said, you can dm it and start the tutorial.

1 Like

I’ve messaged @discobot but it didn’t answer.

Can you say me the format you sent?

Cattura
this is an example of a post I had found on how to fix but it didn’t work. I had to add hello discobot because otherwise I could not send the message for the character limit

the character limit doesn’t apply to DMs, so you should be able to start the tutorial without adding “hello discobot” before it
maybe the character limit only applies to the first post of the DM? try making a reply


This is what happens…literally nothing.

I cannot.

You may have to use something like “fake” html tags by wrapping them in angle brackets since text in between them doesn’t render.

I have followed all the steps and it still doesn’t work.

Can you share a video of you doing it, because it worked on my machine, so it should work on yours.


I did your same things and nothing happens.

I really don’t know why it’s not working. I would double check that you haven’t archived your Greetings message. Its not that essential to get the badge, all its for is to know your way around the forum.

I don’t personally think that direct messaging @discobot will actually do anything as you have to add the message to your bookmarks to start the tutorial anyways.


Nothing.

go to the interface tab in your settings, and make sure “Skip new user onboarding tips and badges” is off, if it’s on it may be preventing you from interacting with discobot

5 Likes

Thank you it worked!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.