Error showing up

For a couple of days I’ve been getting an error everytime I opened studio, It shows up even tho I’m not using any scripts.

This is the error:

I have tried creating new files and different templates and it keeps showing up.

I am not doing anything on studio such as building or scripting and it still shows up. It doesn’t affect on anything but it makes it harder to read the output.

This might be a malware. Try looking for Script in the explorer search and delete all scripts that you do not recognize.

1 Like

That is a major part of my reason to assume that it is a backdoor.

There isn’t any script, I have tried making different templates and it shows up in all of them even if they are completely empty.

There has been a lot of errors having recently about Building Tools, I believe it’s part of Roblox’s default scripts that are added in Studio for usage, similar to what has happened to the Toolbox.

I don’t think you should pay attention to it for now as I think it has already been reported? Or will be reported in the near future

That or it may be a malicious plugin?

1 Like

I’m checking all my plugins, I don’t think that’s the issue since I’ve had them installed for a while and until now this error didn’t show up a single time.

So then it’s most likely just an error going on with the default stuff imbedded into Studio, or an error is going on with one of your downloaded plugins?

I think for now you may have to ignore it until Roblox/The plugin’s creator fixes it, it shouldn’t cause anything game breaking hopefully

Question: Are the plugins that you installed are recently outdated by any sort at all?

1 Like

I have checked all my plugins, you are right, some of them were outdated so I just had to update them. Thank you!

1 Like

The error was going on with one of my plugins, some of them were outdated so I was able of fixing it by updating them. Thank you.