Error while loading critical configuration information

So, just now I joined a game, then after leaving, when I tried to join the game again, I got an error message just saying “you are not authorized to join this game”. Then afterwards, I refreshed and tried again on the same game and another random game and kept getting this message:

UPD: Now whenever I try joining any games, it simply says “not authorized to join this game”

1 Like

When you open this page in a browser, do you see a long page of text, or a short error message:
[link archived]

1 Like

Also, can you please check your roblox player file logs, to see if they have any additional information? On windows the logs are located at
sort by most recent (assuming the error is still happening for you). The logs sometimes have personal/confidential information, so if you see something suspicious, please send it to me as a direct message instead of as a public reply to this thread.

I kind of abandoned this for a while because the issue randomly stopped, but now it is back. When I click that link, I see a page of text

Please check your logs for error messages and send them to me in a direct message (see my second reply)