Explorer/Properties windows refuse to split vertically

This is an odd issue (That is also extremely frustrating) - not sure when it started occurring, but I can’t fix it on my machine.

The issue: If you try to split the properties/explorer window vertically (Eg. Explorer on top, properties on bottom), it won’t work. If you try it with another window, it works fine.

How to replicate:
Drag the explorer/properties window away from each other, release the window, and try to split them vertically again.

Video of the bug:

OS: Windows 8.1 x64

1 Like

Close the top tab (minimise it) then try again.

Edit: noticed you we’re looking for a solution.

Tried that already, didn’t work.

Managed to fix it on my own - I had to delete all Roblox related content from my machine (Files, folders, and registry entries). Took a good 15 - 20 minutes to do that, hoping a fix will be released for this soon.

I’m having the same problem. I was going to post about.
Super annoying having to switch tabs to check the properties

Steps on how to fix:
Add “Reset View” to the quick access bar and click it.

If that doesn’t fix it, Win+R > type in regedit and press enter
Navigate to HKEY_CURRENT_USER > Software > Roblox > Roblox Studio
Right click > Delete the following folders: gameExplorerDockWidget, propertyBrowser
Exit regedit and see if the issue is fixed.
If not, repeat those same steps and delete the Roblox > Roblox Studio folder (WARNING: THIS WILL RESET ALL OF YOUR SETTINGS, KEY MAPPINGS, AND QUICK ACCESS CONFIGURATION)

1 Like