FE Annoying VM Bugs

You can write your topic however you want, but you need to answer these questions:

  1. What do you want to achieve? Keep it simple and clear!
    FE gun kit (bluric_64 version) having this bug and it has caused alot of problem

  2. What is the issue? Include screenshots / videos if possible!
    Problem is when viewmodel shows up it will causes animations to go frenzy like worse. Here, take a look yourself.
    robloxapp-20230711-1931304.wmv (4.0 MB)
    *Ignore third person, ill fix it later
    Meanwhile the animation:

  3. What solutions have you tried so far? Did you look for solutions on the Developer Hub?
    Facts here, Yes and no. No solution seems helping me here.

After that, you should include more details if you have any. Try to make your topic as descriptive as possible, so that it’s easier for people to help you!

  • I have animated a full animation kit on the wrong viewmodel
    and have to reanimate.
1 Like

The one you’re using is outdated, consider swapping this to thienbao’s merged pack for bug fixes here.

Oop. So… long story short. I forgot that the viewmodel is anchored. That’s why it is glitching like that, I fixed it like after i posted this. Sorry for not adding any response to the situation

(ay nice bluric actually replied)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.