Future is bright doesn't show Lighting.Technology (Can't change the tech)

Been trying to change the tech in Future is Bright, but I don’t see the “Tech” in the lighting’s properties. Captuasdasdre
Please… Help me, did I do something wrong? did I forget to put something when I downloaded future is bright? I hope you find a solution to this problem, Thanks

1 Like

Hmm, that is odd. Try restarting Studio.

I did many times(it crashed some times, so yeah…)

Are you using the latest studio version, or https://github.com/Roblox/future-is-bright this repo?

I downloaded it in the official future is bright web page…

Ok so you downloaded the github repo. If you look at the issues, https://github.com/Roblox/future-is-bright/issues/159 you will see it’s an issue that everyone has been having since April and doesn’t look like it’ll be fixed anytime soon.

So which one can I get? And how do I get it?

I don’t understand what you’re asking for…?

I mean… is there any other version of the future is bright, or any solutions for me to use or any of us to use

Nope. Wait until v17 I guess but that’s really it.

When do you think V17 is coming, I feel like it passed many months… than what I imagined (I had this problem before very long ago…)

I’ve had this issue for a while, I have a feeling there not really gonna fix it at all. :sad:

1 Like

I feel sorry too, ;-; I hope they fix it soon.

For curiosity’s sake, are you able to read and/or write it from the console? I assume there’s lesser support now given FiB is being pushed to the platform.

If you are using v16, that version currently got uplifted for it’s lighting properties. I think I remember an earlier post similar to this but you will have to use v15 and below to use FiB Lighting properties, which can be enabled through its studio settings.

I saw someone that said that they couldn’t even access/change it with the console…

I found that other versions of FiB work as well.

Which version? I saw more than the V16 version…

Some of them didn’t work

Any version below 15 will work as mentioned earlier. The only difference will be that you have to change it via going to studio settings and enabling it under rendering.

1 Like