Game not saving

Before you say I flagged this wrongly, I can only say that I don’t know which flag should I use, but since this happens because of models, I decided to flag this to Building Support.
So what exactly happened:
This actually happened twice, which both ends in the same way
In the first time I pasted a model with around 2k parts
In the second time I pasted a few models with the total of around 5k to 6k parts
Both ended up in an error 413, while I am technically someone who focuses on programming, I don’t come upon this error code very often. After investigating and getting the same copy-and-paste replies on the Customer Support Ticket, I decided to ask here as I really want to continue the development of my game. Below are more info and what I have done,note that all part count as counted with this cmd
local a = 0 for i,v in pairs(place:GetDescendants())do if v:IsA("BasePart") then a = a+1 end print(a)

I can successfully publish a much larger game with around 5k more parts on both my computer and my friend’s computer.
The game itself is a team create place with 3 builders ONLY
We tried to publish/save the game on both me and my friend’s computer, but none worked, both ended up with an error 413.

It would be very helpful if someone can actually give a solution to this and not paste a wiki/help article link like what the support ticket does, both of us are mainly programming so we are not very familiar on model stuff., therefore it would mean a lot to us, thanks.

1 Like

It was a roblox issue, should be resolved now

1 Like

hmm, but I still encounter this error for whatever reason

1 Like

Try saving it to file first, then reopen the file and try saving to roblox or publishing to roblox. Make sure you’re connected to the internet.