Getting "Attributes are not currently enabled" when calling an attribute

I created a test part in Workspace and added the attribute “Test” in Studio. This shows up fine in the explorer:

image

However, in-game this happens:

image

How do I “enable” attributes? They are enabled in the beta features window of Studio. Thanks!

Quick update:
I can call the attributes fine in Studio… just not in-game…
image

Yeah because attribute only work in studio since it’s in beta. Calling it in a live game will throw error. You will have to wait for attributes to be released completely.

Oh, I didn’t realize it didn’t work in game lol. Thanks :slight_smile: