GUI position off

I position my GUI at the very top of my screen using scale, but when I test it, it goes down by like 0.1. Is there any reason for this? Thanks!

Enable IgnoreGuiInset on the ScreenGui.


Adding onto what has been said, IgnoreGuiInset will mean for positioning and scaling it will ignore the top bar, so it can go behind it.

1 Like

Thanks, I did not know it was that simple!