Has anyone been able to get makermodellua's remote admin to work

  • What are you attempting to achieve? (Keep it simple and clear) : I am attempting to use the site https://www.classy-studios.com/Login/RemoteAdmin.php and to execute commands on servers fhttps://www.roblox.com/library/242781551/MakerModelLuas-Admin-Plugin
  • What is the issue? (Keep it simple and clear - Include screenshots/videos/GIFs if possible): The issue is that the remote admin part of executing a command doesn’t go through to the server even putting the proper data key into my game and following instructions from this video: https://www.youtube.com/watch?v=j1WUuv5r6Go
  • What solutions have you tried so far? (Have you searched for solutions through the Roblox Wiki yet?)
    I searched on the internet and no solutions are able to be found, I find no comments on the video for fixing the script. A friend has fixed it but their script is completely different and catered for their game.
    I have httpservice enabled.

Out of curiosity, how is this something we can help with? Your problem is with a third party system that’s hosted on an external site.


The issue is most likely to deal with the script.

If you think it is an issue with the script, how are we supposed to know what is wrong without any code posted?
Please provide the code that you believe to be the problem in the main post.