Help with a lighting issue

Hello! I’m not sure if this is the correct location to post this, so I apologise in advance if its not.
So I am having a really annoying issue with lighting, where it looks a certain way for me in studio, but it looks different for other team create members and looks different on the live game/client. For example:

I have tried reuploading the place, I have tried copying everything into a brand new workspace, I have tried opening a local file version and nothing has worked I keep having that issue. When PlayTesting in studio, it looks like the “My Studio” image, but when playing the main game it looks like the “Other Members Studio” image.
If anybody has and idea on how i can resolve this, please let me know as its pretty detrimental to my games appearance.
Thanks :slight_smile:


Have you tried changing the graphic settings in studio settings? (rendering)

I’m pretty sure you can change the graphics from studio settings.
It might automatically be level 21 but idk

Also I don’t really see much of a difference?

yes, its all the highest level.image

What about the graphic type? (Vulkan, Direct etc)

Yeah both are level 21.

Sorry, thats what my friend said too LOL they couldn’t see a difference. For some reason it sticks out alot for me, I’m not sure why LOL. For me its like warmer and more orangy, for the other members its colder and more blue/green. Hope that helps :slight_smile:

Edit: sorry for quoting just a little bit of your reply OOPS

Currently set at automatic.image

Try asking your friend what’s their, if both are auto, make them both the same by picking a random one, let me know how it looks.

I’m pretty sure it shouldn’t make a difference for a slight change that I myself cannot see.

Its probably because you have two different device hardware that run lighting differently since lighting is programmed into the roblox engine

The lighting haze is the difference in the two.

Thank you, I will try that.
However, the lighting in the live game/place looks like it does for other team create members, which makes me think its something to do with my studio… I have tried reinstalling but that didn’t seem to fix it. I guess I could try again

1 Like

I’m pretty sure the graphics type only applies to studio, but I don’t want to give out false information so that’s just a maybe.

1 Like

Yeah, I have never had this issue before which is the strange thing. It was okay up until a few days ago and it suddenly changed. I’m not sure what did it thought :frowning:

Here is another picture that compares the difference. Bottom one is what it looks like for me in Studio.

boosting this cos I still have this issue