Help with animation

I am trying to get my rigged character to play its animation

it is perfectly fine in animation editor


the animationholder has the ID

It is parented in the right way

Yet it still doesn’t play the animation even though the animation is not apart of any group.

Maybe there are other animations with higher priorities?

Nope, as seen in the script that is the only line playing an animation.

Can I see what fires the script event?


Here is it

And yes it fires perfectly fine

My idea is that the reason you have two kagune = try capitalizing one and not the other.

there isnt 2 since as u join the server gives each player one, without fail.

Is there an error of any sort?


no errors

Okay it’s an Idle animation did you set the priority to idle and loop it?

It is looped and it is set to action, its making me really confused.

Try setting the priority to Idle.

For me to help more send me a video of the current problem,

No luck doesn’t work. I’ll try to send a video

Most importantly who owns the animation, is the game you worked on owned by a group?

As I said in the original post, image
and the place is owned by me

Ah sorry I must of misread that part.

here is the video

Well whatabout inside the explorer?

everything seems to be fine