How can I make this UI fill the whole screen?

I literally don’t know what to do, I’ve resized it so many times but it still doesn’t work.

Image above

1 Like

Set the size of the GUI to {1,0,1,0}, and set IgnoreGuiInset on the ScreenGui to true (if you want it to also fill the upper side imposed by CoreGUIs).

1 Like

In ScreenGui properties turn on IgnoreGuiInset

1 Like

Thanks! It worked now

This text will be blurred