How do i disable jump bobbings

I don’t even know how do i say this, i have no idea how can i fix this “jump bobbing” or disable it if theres a properly.

You have to change the customPhysics properties. Im pretty sure its elasticity and elasticity weight, but I’m not sure.

custom physics properties aren’t even enabled.

Then you need to enable them on whatever model you are using

Ok, try setting the elasticity to 0 and the elasticityWeight to the highest possible after turning on customPhysicsProperties.

1 Like

It works! i set elasticityWeight to 100 and elasticity was to 0, thanks.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.