How do I fix these shadows?

I’m upgrading my game by not making it a baseplate, but a terrain map so you can explore.

I’m stuck on this part however:

As you can see, the shadows are really weird.

I’m currently using the Future lighting technology, and I know that it is still in beta, so I’m probably gonna switch to Shadow Map. Here is how Shadow Map looks:

It’s basically the same as you can see.

How do I fix this?

and please don’t bully me about my builds

I’m not to sure what you mean in your post by what’s “weird” with the shadows

You should ask questions like
“how can I make this area brighter using spotlights?”
“what property settings in lighting should I use to achieve this?”

1 Like

It’s just two straight lines, then they intercept.

So maybe I could fix it by changing a property, I don’t know, I’m not really a builder.

Clonetroopers celestial body dragger may help if you want to move the sun’s/shadow positioning: Celestial Body Dragger - Roblox

If you want to just disable the shadows entirely go to Lighting and switch technology to voxel or compatibility

1 Like

Change the shadow softness should work?

Umm… no.

Shadow softness just changes this

to this

Also I think the fact that the walls were just flat made it like that, because after using grow, I got this:

Seems like I’ve found the solution. Thanks for your help though!