How do I make blocks not effect lighting?

I’m trying to make some translucent clouds in my obby, but it makes everything below it darker. I can’t just turn up the lighting because there is a section where you go over the clouds. What should I do here?

Disable CastShadow on the clouds.

5 Likes