How do I make it so Gui's don't clip each other?

Hello, I am making Gui’s but I can’t figure out how to make them stop clipping each other.

I want the Wight screen to go under the blue setting buttons

Set the blue button guis’ zindex to 5 or something ( just set it higher than the white screen’s zindex ), you can find the zindex property in gui property windows