How do I see that neon glow?

This is a screenshot of a neon part in Studio:

How do I enable the neon glow? I’m running Windows 10 with an Intel-based graphics card. Do I have to modify some super-secret setting somewhere?

It should appear above a certain graphics setting. Note that there are different quality settings for Studio and in-game, check the settings in Studio for something like “EditQuality” and set that higher if it’s too low.

You can change the section yourself by editing the title/OP.

1 Like

Found it:

Now I can see that Neon glow. Many thanks!


Unfortunately there are people who still can’t see the glow (even with max settings) because it’s not supported on all graphics cards for whatever the hell reason.

It’s a shader AFAIK. Not sure why it’s an issue for anyone to begin with.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.