I finally made a "clean" render... best feeling ever

I finally did it without crashing and accidentally closing blender wooo. (yes i know it sucks)
Yes I know lots to improve but I’m so happy the pain is over. 3 hours trying to do this heha… i still have a long way to go.


I wouldn’t call it 100% clean considering the quality of the picture but that’s alright.
What was the issue you were having? Was it just randomly crashing?
You should probably get either more RAM or a newer graphics card if you have a hard time using blender.

1 Like

FINALLY, a denoised image. All you need to improve on is the quality itself since it looks off.
Also I recommend constantly pressing CTRL + S (Save shortcut). That’s probably why since you had to reopen Blender and redo all your chhanges.


To improve performance dont play with render setting no composition. Use cycles.

1 Like

It looks nice keep up the work!

its alright! your posing is very nice except for THOSE HANDS, he should be standing on something, and make it clear that he is in an environment not just in a weird space like that not standing on anything. really nice, just image quality too low, he bends head a little too much and head goes inside torso too much, so then you will have to raise the height of the head to counteract that, or just dont rotate it that much. you should also try using blender 3.0.0 since they released the new render engine ‘Cycles X’ (i know right) and Cycles X is said to boost render speed by at least 2 - 8 times, so yeah!

Cycles is old school i use Cycles X B)



Anyways, it’s low quality and if you look closely enough, it’s my nightmare:

If it’s your first one, you should probably pat yourself on the back for learning all of that stuff on how to render one of these.

And, add some scenery, ofcourse

1 Like

Cycles X is best but it could pc like mine as it renders the scene whole in one piece

If you use evee you can get a render time of 0.98 seconds.

Just change “Render” from 64 to 20
Then turn on Screen space reflections and change it from refraction to half tres
Then go to output settings and under the resolution change the “100%” to 60% or 70%

That can decrease render times by 80%

Today only my blender updated and it works fine. But think that it create quite noisy images than normal

eevee doesnt really have good shadows, plus, just for a little longer you can get MUCH better images and lighting sith cycles/cycles x

It’s good for people just starting out and don’t want to be overwhelmed when their fan goes crazy when using cycles
And the settings i said work great for cycles too
When making animations i use evee because it takes 0.40-0.98 seconds per render but with cycles it can take up to 2 minutes per frame.

1 Like