I have those weird cubes all over my studio how do i disable them

i dont think they are parts cuz i cant select them and they


only appear for me (team create)

1 Like

You have Show Grid enabled. Just click it again to disable it.

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.