I literally cannot move anything in roblox studio

Hi. My roblox studio just updated itself today when I went to work on a game. Unfortunately, when I click the Move tool, it doesn’t work. When I try to Resize something, none of the buttons appear. No arrows, no circles, absolutely nothing. I cannot rotate, grab, resize, or move absolutely anything. Strangely enough, I can also select multiple tools at once. Move, Resize, Lock, you name it, I can have every button selected at the same time.

why have one when you could have them all

I have never had this problem before in my life and it wasn’t a problem until the latest update. Is this a Roblox problem? Do I have to re-download Studio and possibly lose and have to redo my setup for it? Should I just wait for a new update ?? If anybody has some advice or the same thing happened to them, please say so. I’m really not sure what to do right now.

I experienced this problem as well, I had to close and open my studios a few times before it started to work again. But I found a good way to fix it was to turn on Team Create. Which practically fixed the problem every time. Temporarily at least. So I wouldn’t call it a fix, but more of a work around.

2 Likes

Oh! This worked! Thank you, this will definitely help until it has a more solid fix. Many thanks!!

1 Like

Although this was solved this is a known bug that has been reported and similar topics have been answered with an not properly solution that could work 'possibly a few couple of times. As it’s currently a known bug that’s been reported already there is a related thread that could explain what your experiencing related to Roblox studio tools not selecting (broken).

I’ll try keeping an eye on the existing thread and see when the issue gets solved. Additionally, this problem your experiencing is a bug as it has been reported already see here:

This happened to me when I was using the F3x plugin I had to open and close it once but then F3x was gone