Infinite Fun Captcha on Login page

Hiya, I am bumping this thread because this is happening to me. Not only is it on the login page, but also when joining a group. I have tried the suggestions from loveIy_peachess, but they do not seem to work. Does anyone have any other suggestions?

4 Likes

Hello. I’m experiencing the same problem, but I can’t join any group because of this infinite captcha.
I tried every browser and my old laptop but it’s giving me infinity captcha.

6 Likes

The https://auth.roblox.com/v2/login endpoint is not accepting valid funcaptcha tokens. See below for a reproduction.

image

As we can see the user in this reproduction has received a FC token for successfully completing the captcha. Afterwards a post request is sent to the login endpoint with the token and we can see the result below.

A few of my friends and I have been working on a bot to manage a group of ours and we noticed this issue when attempting to login to the bot account via a server we rent. After we noticed this issue I personally attempted to login using my own IP which is residential and surprisingly this issue was not present. One of the developers then attempted to login using his IP address and even though he had the same ISP as me, his login requests were blocked and the reproduction seen above was done with his IP address. The other developer on the project also confirmed this was an issue on his end as well.

It appears that you guys are doing some risk assessment of IP addresses that are being used on the login endpoint, this is an industry standard but if the endpoint is already protected by a captcha what is the point? As of now legitimate users are being affected as they are unable to login and as the response from the API is misleading, people are unsure as how to resolve the problem.

image

We appreciate that Roblox is looking to protect its users but would also appreciate having the login functionality restored to the many users that are currently affected.

10 Likes

Can’t login due to this issue, would appreciate getting it fixed because I can’t do anything right now.
Edit: After a bit of investigating, I found that the errors are similar to Scripting’s errors.
image


Edit 2: It seems that I was able to log in using regular Google Chrome.
Not Broken Version
Broken Version

2 Likes

Website Bugs: Endless Captcha Loop [Login & Group Join]

Whenever I try to join a group or login, I always get an endless Captcha, and keeps happening even though I have reset my cookies, cleared my cache, used a VPN, used different browsers, and restart my computer. This happens to any group I try to join or any account I try to log into.
This started happening to me yesterday, on Tuesday, 10th of March.

edit: (i was trying to create a thread, not reply, sorry.)

Repro

100% repro, by attempting to join a group or log in.
https://streamable.com/i86g4

5 Likes

It seems like this is happening because of a 403 error. Can you guys check your console to see what error(s) you receive?

1 Like

This is now happening to me:

When i complete the captcha, i get those errors in the console, a bunch of errors.
I’m using Firefox.

I has this problem too.
I don’t know why it shows infinite captcha.

For some people who still are stuck on this, I managed to fix this by resetting my password, which allowed me to log in automatically. DO NOT attempt to log out again, because it will put you through the same problem.

2 Likes

This is still happening. https://streamable.com/s54lnf
Though for some reason this worked: opening inspect element and going to mobile mode then refreshing.

2 Likes

This is still happening and it’s incredibly hassling to make a new account because of this. I hope Roblox would fix this issue as soon as possible as it’s been here for quite a while already and is quite annoying. This has a detrimental effect to my making of test accounts. Roblox, please fix this as soon as possible.

1 Like

Bumping this topic. I’m locked out of my account because of the infinite captcha, and I haven’t found a way to get around it.

3 Likes

You can reset your password to get into your account.

I figured that out, but that is not an acceptable solution to this problem.

4 Likes

I once got an impossible 50 animals captcha.

5 Likes

Bumping as this issue seems to be back again, but not as severe as before, as far as I can tell I could connect from any of my residential IP addresses, but nonresidential seem to have issues again.

I fixed this by disabling all my chrome plugins. Hope it works for you too.

I encounter this whenever I am trying to post something in a group or login, it is very annoying.

1 Like

2 posts were split to a new topic: Feedback - Replying to Bug Reports

I accidentally hit “Sign out of all other sessions” on my phone, now the verification has me locked out. I don’t know what to do, I’ve been trying to log in for almost half an hour now.