Is there any way to turn off animation blending?

I dislike the new animation blending thing and i wanna return it back to the way it was, i tried the boolean attribute to workspace method and it didn’t work.

1 Like


1 Like

do i enable it or disable it ?

disable it to do that


(this is what i was presuming it was for because i think it was added back? tell me if it works)