Lighting visible through roof

Hey, developers.
So recently i encountered this problem:

As seen on screenshot, lighting is visible through roof. How do i fix this?

Enable shadows 1 2 34 453567 8

I tried that too, didn’t helped.

Lower the source of the lights. Make your roof thicker

I would suggest enabling GlobalShadows in the Lighting object in your explorer, though if you want some places without shadows, you can enable “CastShadow” on certain parts, or change the setting of that light source to make or not make a shadow. :sunglasses:

1 Like

Hmm… Okay i’ll try to explore explorer more, appreciated.