Loading screen scale

im making loading screen and i changing the offset to 0 and the scale to whatever and still its doesnt work help.

pls help me

1 Like

What exactly is it that u need help with? Is it that the GUI doesn’t cover the entire screen? If it is, you will have to turn on the .IgnoreGuiInset property for the ScreenGui.

https://developer.roblox.com/en-us/api-reference/property/ScreenGui/IgnoreGuiInset