Looks like all my models are Hitboxed

I have this build I’ve been working on with a friend, and It seems it looks like it has hitboxes around the models as if the whole game is selected anybody have any idea how to remove it?

Go into studio settings under Render Settings and uncheck this box Show Bounding Boxes:

Thank you so much man! Lol I was confused what I may have clicked of course it was just a simple studio setting mistake. Didn’t really thing of that cause I don’t touch studio settings.

1 Like

Don’t forget to mark @RMofSBI’s post as the Solution so others don’t try to read and solve it.

1 Like