Microprofiler keeps popping up, even after closed

I recently used the microprofiler to test a few problems with my game, but ever since it’s been popping up everyime I open studio or join a game:

I’ve tried closing it in every way I can think of (turning the Mode to ‘off’, closing it via the in-game Menu, using Ctrl + f6, etc)

Any suggestions? Thanks.

Thread seems to be in the wrong place @buildthomas

On my end this works perfectly fine. Here are some things I suggest you check first before reporting the bug.

  1. Have you made sure that your studio is up to date?
  2. Are you in a local studio or team create?
  3. Could any plugins you have installed possibly affect this? I advice that you disable them all just for testing to make sure.
  4. Did you have the microprofiler open when attempting to run a test?
  5. If you are able to use the microprofiler while it is open (switch mode/related), have you tried changing the mode then trying to close it?
  6. Does this occur in all places or just the one you are working in? (would most likely not affect studio but you never know so it is worth trying)

When reporting a bug you should explain the expected result and what you get instead as well as a thorough step by step explanation of your every move to make sure that whoever ends up taking a look at it is able to replicate the bug.

These methods should work. If they don’t, you should file a bug report.

As a New Member, please refer to rule 15.1 for a way to post bug reports:

If you do send us a message at @Lead_Top_Contributor, please take the “Steps to Report a Bug” into account, as well as what @DieSoft mentioned above.

I will be closing this thread since it appears to be a bug report, and that’s not what this category is for.