My Game breaks and wont get me past the connecting screen

, ,

I want to be able to join my game.

Issue, when I try it gets suck on this screen:

Then does not change… If anyone know a fix please let me know, I have not changed anything sciense yestday only a number in a script for a rank id thing.

[Sorry for the bad spelling]

Maybe you have something like a loop without a wait or something that is performance intensive, or do you have a lot of parts or meshes that would make it take a while to load? Can you send the game link for other people to try? You could also check or whatever it is that says if roblox is working

You need to find out what script in studio is causing a big loop that is attempting to break the game otherwise, you game might be really large and takes a while to load.

you probably got some virus in the game by using a plugin/model

I have checked for viruses, I have removed all from our last currupt builder… I can not find any more.

Go in studio and search for

while true do

loops. Without a wait(), your game could break.

Ok i just went though some scripts, and check everything. It all seems ok i just re-published just to double check it is up to date also!

I think this is ur problem maybe

it started around 11am uk time, this was way before that issue was active… I am going to try to join again now if you could also… I may have fixed it?

I just left, it worked for me

Do you want me to join again?

Alright I just joined and it seems to have fixed, now i just gota finish my bug patch for the final update!
Thanks for the help lads.

1 Like

No problem, good luck with your game!