Not published when published? I'm confused

Hello, I’m making a lobby where you teleport to rounds.

Alpha Force - Roblox

But I keep getting an HTTP error (403)
But on roblox when I play, I get this error
Screen Shot 2022-08-12 at 5.33.11 PM
Which is weird because:

So… it doesn’t really make sense to me. It’s probably a silly error on my part, but anybody who can help, I’d be grateful. Thank you

1 Like

Is the teleport destination place published as well?

Yes, that is the second image.

Maybe you can wait a little and try again later

Ok, has this error happened before, or is HTTP down right now?

I’m not sure but you can check if Roblox is having any issues right now

I’ve had some problems with assets publicity but when I tried things later it worked. Hopefully it’ll work out the same with yours

Ok, thanks for your help, I’l try again tomorrow :smile:

When I was in studio today when I playtested I got an error 500 or something. It was fixed the next time though

It was fixed the next day? Ok, maybe its just a roblox error.

Yeah it said internal error but nothing buggy seemed to happen

Solved!, The bug went away after a few hours. But one more question, why can’t I use the service in roblox studio? since it makes it a lot harder to develop games.

What services are you talking about? Also I recommend creating another topic for that

The teleporing service, I was talking about.