Parts disappear in Workspace

I’m not sure if this is the right category for this. If it’s not then please tell me so.

So, I’ve been making my game, however recently when I joined the game parts randomly started to disappear.
Basically, when I’m in studio, everything is fine and there is 6,905 parts inside of Workspace.

But when I join the game, around 5,500 parts disappear for some reason.

I don’t know why is that, but I’m sure there is no viruses in my game.
If you have any idea, please tell me.

Is it the right file? Probably you saved a new one

Not exactly sure what you mean, but I’ve been working on the same file all the time.

Sorry, Maybe check the explorer and it’s probably somewhere there

Yeah that’s the thing, over half of the parts, models and folders get empty for some reason.

Hmm, did you reset Roblox Studio?

Yeah, multiple times. For some reason everything worked perfectly fine a few versions ago.

Can you send a video or a pic of what is happening? Maybe I can help more

Ahh. I just recovered the file to a previsious version. I didn’t loose a lot of progress though. I have no idea what may have caused my issue, but thanks for help anyways.

No problem! Have a good day/night.

(The problem was already solved)

That was not the problem, as the map was at y=300 and the bottom didnt reach y= -0

1 Like