Place in favorites throwing Error 400; unable to view place page


Today while purging places from my favorites (and getting rid of follows I never performed), the game Bot Conquest Labs 2 by Polyhex got in my way. Attempting to open this game page results in an Error 400. As I cannot open the game page, I can also not remove my favorite from the game. Normally, I would expect to be able to see the place page at all.


100% of the time the game page throws an Error 400. Simply open the place link provided above. This has been tested on Microsoft Edge, Google Chrome, Mozilla Firefox and Internet Explorer, all of which yielded the same result. The intended behavior for opening a game place should be that it displays the place’s information and usual place tab.


This bug occurs on the website (www). It is not level specific, but it is game specific. A link to the place is hotlinked in the Bug section.

Additional Details

  • A video or screenshot won’t be provided. Just click the place link.
  • I do not know when this bug started occurring. This has, however, been an issue for me for at least 2 days now.

Yep. Tried it four times and I keep getting this:

1 Like

This has been resolved, thanks for the report!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.