Playtesting is broken for me, I get an error

You can write your topic however you want, but you need to answer these questions:

  1. What do you want to achieve? Keep it simple and clear!
    I want to fix this problem with playtesting. I first experienced it when I tried to playtest two players in a server, I can’t even do it with one player.

  2. What is the issue? Include screenshots / videos if possible!
    Every time I playtest I get this error.

  3. What solutions have you tried so far? Did you look for solutions on the Developer Hub?
    At first I thought it was my scripts, but every game I’ve tried I’ve gotten that error.

1 Like

Its the wifi being slow, Maybe you have so much scripts inside the game that its affecting the game

I don’t use wifi, I’m connected to ethernet. I just tried it on an empty baseplate and I still get the error.

Maybe this is the reason why you keep getting disconnected

No scripts inside default roblox baseplate, aside from the default roblox scripts. Btw the play button works perfectly fine. But I want to test the game with 2 players.


1 Like

Check you wifi before you make game

I think it was a roblox bug because now it works.