Region tool destroying terrain. Any help?

So I’m trying to add water to my terrain here, but whenever I use the region tool and insert it into the ground, it cuts the ground as well.

How do I make it so that it just slides into position without cutting a indent in the ground?
I want it like how he did it in this YouTube vid. However, maybe there was a update or I’m doing something wrong? Any help is much appreciated.

Turn on “Merge Empty” at the bottom of the Terrain Editor.

I just used sea level and hand edited the parts that were not so good. I’ll try this one out next time. Thanks for the input.

1 Like