Requested module experienced an error while loading


This problem appeared a while ago trying to make a stand pose
but when I finished with script i got this an error I thought it was from the code I deleted the whole code for the stand pose but still appears then I checked what was going on

  1. It is from Luau type checker ? .
  • I didn’t even use Luau
  1. it was from module scripts ?
  • I didn’t even use module scripts for the stand
  1. it was for the script that i use it was a virus?
  • I wrote the whole stand by myself I do not use from toolbox

These are other people’s topics that’s why none of these topics match with mine Isn’t it from a roblox studio however I don’t think it’s because I’ve already tried to uninstall Roblox Studio but it’s still coming out.

1 Like

There’s an error in your module script so that’s why there’s an error message. Be sure you have the correct syntax.

1 Like

This only happens with ModuleScripts. Is there a larger stack trace that you can provide or is this the only error you can see? Are you able to click on this error to take you to the problem or does it not show? Have you inspected your whole place, including hidden services, for any module require you didn’t add?

You didn’t have to uninstall Studio. There’s a require in your experience that’s failing.


I don’t know what happened but when i restart my pc and open the place and start game this error no longer comes out but the script still not working whatever when this error came out i can click it but nothing happened I tried to save the place on another place but still nothing I deleted all the scripts I made before the error came out!

  1. Have you inspected your whole place, including hidden services
  • Yes and nothing just PlayerModule,CameraModule and etc.
1 Like