Roblox studio broken


My studio was working fine but when I updated it I can’t select anything
I’ve tried restarting my computer but nothing seems to work


Also, I should add even when i select a part in the workspace i cant move scale or rotate it


I can’t reproduce this with the details you provided, to narrow down what is causing this issue:

  • Is this specific to one place or do you encounter it in others?
  • Have you used any plugins recently? This issue could be caused from a plugin locking objects.
  • When did this start happening? This is useful if this is a bug and engineers need to fix it.

Providing screenshots or videos would help find what the issue is.


Its not that anything is locked it seems like a studio glitch because i can hover over bricks and it has the outline like I can click on it but clicking on it just does nothing. Also it happens in every place I enter.
I’m gonna try re-installing roblox and see if that works


Nope didn’t work


Do you happen to have a GUI covering your entire screen?


No since it’s in more than one place


Alright I fixed it, it seems like it was a plugin that I had that was doing it