Roblox Studio is acting Weird

You can write your topic however you want, but you need to answer these questions:

  1. What do you want to achieve? How to fix this problem.

  2. What is the issue? The issue is that everything in Roblox Studio looks to be extended and scaled up. I have to click buttons by having to move my mouse offset from its position.

  3. What solutions have you tried so far? I uninstalled and reinstalled Roblox Studio, I even updated my laptop to no solution being found.



2 Likes

In studio there is a new beta feature called ‘Enable DPI aware studio’
Go File>Beta Features and enable the setting.

2 Likes

i too have this problem , i dont know how fix it

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.