Roblox Studio shows a HttpError:curl61 error when opening place

Hi, this morning on August 4, 2020, somehow around 1:45 am I saved my game in which I only have one building. And on the same day around 4:30 pm, I tried to run the game again through “recent places” and when I tried to turn it on, I got the Error which you see in the video below. My timezone is CEST

Repro:

  1. Open studio then i open a game in which i have a building
  2. Then error shows up.

Game link: https://www.roblox.com/games/1809744502/Testing-3

Attempts:

image

8 Likes

uh same i been trying to work on my game and i couldnt open it from yesterday

I’ve never had error. I dont know what to do. I just got there my work for one guy and its just dont want me to finish it. :confused:

This same error is happening to me, yesterday it was working fine and I never launched another update that could have corrupted the game. Yet today I can’t access it.

1 Like

Thanks for reporting. We’ve put out a wider notice about this:

7 Likes

yesterday roblox was having issues, it should be fixed now.
If you still get it, revert to a previous version of your place and then try to open it, that fixed it for me yesterday.