Smooth shadows of blender meshes

Hello, I created a mesh but it’s bad quality.

I would like know how to smooth shadow to economise verticles.
Thank to help me.

Try playing around with Lighting’s properties and see if you get your desired results. If you’re trying to get the shadow stronger, I’d advise to mess around with Shadow Smoothness or whatever the property is called, and see if it fits the mesh. I’d also suggest to see different variety of technologies (in lightning properties), and see if its perfect.

So, in blender there’s a button called “Object” somewhere on the top. Make sure to select which mesh you want to do this on, and then press that “Object” button.

It will bring up a menu with a bunch of options. Look down, to the near bottom of it, and you’ll see “Shade Smooth”, and “Shade Flat”. Press “Shade Smooth” and it will do it’s job!

I am not sure if this is what you ment, but I hope it was, and I hope this helped.

Happy modeling!


I will mention that Smooth Shading does not “economize vertices.” It just smooths out how light hits the faces, it doesn’t make there be less faces.

I’ll also note that for Blender-specific questions like this, you’re a lot better off going to Blender support or checking Blender help pages more than the Roblox dev forum. You get better and more accurate help that way.

1 Like